d2d 1.6.5

A cross-platform framework for 2D graphics. Built with Derelict SDL2.


To use this package, put the following dependency into your project's dependencies section:

dub.json
dub.sdl

Authors: Saurabh Totey, Kadin Tucker, Elia Gorokhovsky

Dependencies: derelict-sdl2

Versions:
1.6.5 2018-Dec-25
1.6.4 2018-Dec-25
1.6.3 2018-Jul-11
1.6.2 2018-Jul-11
1.6.1 2018-Jul-10
Show all 72 versions